FORUMS


Sound-Bug in Battles



Posted: //
Dec. 10, 2017, 7:06 a.m.



Last Friday I had a new kind of Sound-Bug at Dreadnought. The sound during some battles on Friday seemed totally distorted or slow motion. This problem can only be fixed after a restart of the game. It occurred in the most diverse maps. In the main menu/lobby there wasn´t any issues.

Greetings Psyduck


What is the strongest weapon of mankind? The ships of Akula Vector? No! The ships of Jupiter Arms? No! The ships of Oberon? The torpedo? The plasma broadside? No to everything!

Courage and courage alone overtake them all!

[Psyduck alias girly01]


Posted: //
Dec. 10, 2017, 3:19 p.m.


Updated //
Dec. 10, 2017, 3:20 p.m.

Yeah, I get this alot after playing for a while or after switching fron netflix to play a game. A restart tends to sort it out. It usually starts with there being different "sounds" for ship types on the selection screen before a game starts. The sounds of each ship, which normally I am not even aware of, is noticably louder and annoying. In game there is a lot of jitter. Not sure if I am imagining it but sometimes the speed of the ships seems to vary. Sometime responsive and other time slow. (This last bit could all be in my mind though )


Posted: //
Dec. 11, 2017, 10 a.m.


Updated //
Dec. 11, 2017, 10:01 a.m.

You're not the only one. I experience these exact issues even up to the latest update (1.06). The audio bug starts small and keeps growing until you get all those "slow" and laggy speech plus audio breakup. Only a restart of the game fixes the issue.

This all seems like there's a memory leak with the audio drivers.


Posted: //
Dec. 11, 2017, 10:21 a.m.



This is confirmed as an audio driver issue. Our teams have made progress on the bug, and we hope to have it completely fixed as soon as possible.


Having any issues and need some assistance? Our support team would be more than happy to help! You can reach out to them here!

Miguel "MiguelItUp" Rial - Six Foot Player Relations Specialist

Closed