FORUMS


Thoughts after a long absense



Posted: //
Feb. 25, 2018, 11:32 p.m.



I fired up Dreadnought after a several month absense. These are my thoughts.

My computer was not being beat up so badly, but the game has a distinctly cartoonish quality to the graphics. Much less detail than before.

Can't hit the broadside of a barn, what happened to accuracy? (Murometz)

Found myself pushing "s" to go in reverse and went nowhere. Checked around me and I was not up against anything, so I just don't get it.

Some of the reports looked better, but everything still has that cartooninsh quality. I've upgraded to a gtx 1070ti from an RX480, is that part of the trade off?

Generally, not impressed. Having more fun in Fractured Space at the moment. It will probably be some months before I check back in.


Posted: //
Feb. 26, 2018, 3:54 a.m.


Updated //
Feb. 26, 2018, 3:54 a.m.

Can't hit things? probably a bit rusty.

Not moving? Don't know, kind of odd.

As for the graphics, have you checked the settings? theer was a bug a few months back that reset all the graphics setting, after a patch, so you might just need to re adjust your settings.


https://gb-live-privateassetsbucket-1359zn8x1as94.s3.amazonaws.com/images/Brother_Belial_Forum_Signature.original.original.png

i5 11600K @ 3.9GHz|32GB Corsair Vengunce RGP SL Pro 3600mHz|MSI MPG Z590 Gaming Plus|MSI GTX 960 Gaming 2GB|Corsair TX 650W|Win11 Pro X64| Corsair Spec Delta Case|

Dreadnought Support tool | Customer Support | Rookie Helping Hand Manuel


Posted: //
Feb. 26, 2018, 5:26 a.m.


Updated //
Feb. 26, 2018, 5:27 a.m.

As for the graphics being "cartooney", first make sure that it is set high enough. (even my RX580 is quite okay with setting pretty much everything to "Epic" at 1440p) If that's not enough then increase the resolution scale slider to about 125 - 150 (maybe even higher), and things will look more crisp.


Ryzen 2600X @ 4.2GHz, 16GB DDR4 @ 3200MHz, 1070 Ti iChill X3 V2


Posted: //
Feb. 26, 2018, 9:53 a.m.



Put the graphics effect "Sharpen" to "1".


Recruit Engineer


Posted: //
Feb. 26, 2018, 8:58 p.m.



Brother Belial#4215 posted (#post-211820) said:

Can't hit things? probably a bit rusty.

Not moving? Don't know, kind of odd.

As for the graphics, have you checked the settings? theer was a bug a few months back that reset all the graphics setting, after a patch, so you might just need to re adjust your settings.

On the can't hit things, it was watching my shots go left or right of cursor. I've played a lot of Murometz, I know how it should react.

I will check the settings to see if one of the latest patches did indeed tone down my settings. I run a 34 in. 2560x1080, which I like a lot. I used to run max settings.


Posted: //
Feb. 27, 2018, 8:36 p.m.



Got a chance to up my settings. Resolution was good (2560x1080), went to epic.

Seemed to fix things, mostly. aim is still a bit weak, but better.

Tried on the system with my old graphics card (newer system, same motherboard/ Ryzen 3 1400 and only 8 gigs of memory). That came up better and gave me hope.


Posted: //
March 2, 2018, 2:01 a.m.



I'm pretty sure netcode is having some weird interactions with turret tracking--turrets has a delay in following your actual weapon facing cursor. This means if you are tracking a moving target, the projectile you fire on time but its direction was where you pointed your mouse about 100-200 milliseconds ago, even if the game telling your otherwise through its turret facing cursor. This is most obvious on beams, but it certainly exists on projectile turrets as well. It gets very random with you start to pitch and yaw your ship.

This forum is restricted, posts cannot be made.