FORUMS


Problems entering a match



Posted: //
July 6, 2018, 2:15 a.m.



After ive entered the que and a match is found and the map splash screen comes up with the loading reticule. It just stays there and i have to quit the game to reset the situation. This problem comes up about 1/4 of the matchs i join.


Posted: //
July 6, 2018, 10:18 a.m.


Updated //
July 6, 2018, 10:19 a.m.

Heretic#8887 posted (#post-223183) said:

After ive entered the que and a match is found and the map splash screen comes up with the loading reticule. It just stays there and i have to quit the game to reset the situation. This problem comes up about 1/4 of the matchs i join.

Hey Heretic, thanks for reporting this. We are aware that this is an issue and we are currently investigating.

Do you remember:

  • Which fleet you queued up in?
  • Game mode?
  • Map?
  • Where are you located (Country)?

When you have a moment, please provide all this information to our support team here. Thank you for your help and bringing this to our attention!


VAQSeeN - Customer/Technical Support on Player Relations

Having game/tech issues? Submit a support ticket here!


Posted: //
July 6, 2018, 10:48 a.m.



such a situation was yesterday. today, 3 times the kill process, 1 hit the game. any map, any mode, veteran


Posted: //
July 6, 2018, 4:07 p.m.



Anomenon#7383 posted (#post-223204) said:

such a situation was yesterday. today, 3 times the kill process, 1 hit the game. any map, any mode, veteran

Similar. I can get Recruit games fine but Vet refuses to move beyond the loading screen. It does eat the fleet ready bonus so something's working, just not the full set of somethings.


Posted: //
July 6, 2018, 4:17 p.m.



Hey guys! Thank you for the reports. Please refer to my post above - Create a ticket with Customer Support with the questions asked. We highly appreciate it!


VAQSeeN - Customer/Technical Support on Player Relations

Having game/tech issues? Submit a support ticket here!


Posted: //
July 7, 2018, 4:22 p.m.



Hi, I don't know if it is the same problem. I play on PS4 so maybe I'm wrong here. But I have from time to time a similar problem which is really annoying today because it happens on every ONSLAUGHT Match in any Map

Match is found and starts to load. Then in the loading screen on the right side some lines begin to flicker and the fan of my PS4 Pro start to wind up to the max. I can only end the game thru the main menu.

This happend from time to time the last few month but today always when I try to join a onslaught match. Especially in Legendary but also in Vet.


Posted: //
July 7, 2018, 6:02 p.m.



MGeh75#7841 posted (#post-223281) said:

Hi, I don't know if it is the same problem. I play on PS4 so maybe I'm wrong here. But I have from time to time a similar problem which is really annoying today because it happens on every ONSLAUGHT Match in any Map

Match is found and starts to load. Then in the loading screen on the right side some lines begin to flicker and the fan of my PS4 Pro start to wind up to the max. I can only end the game thru the main menu.

This happend from time to time the last few month but today always when I try to join a onslaught match. Especially in Legendary but also in Vet.

Contact support and give the information Vaquseen has stated above. This will help them nail down if it's the same cause or if it's different.


https://gb-live-privateassetsbucket-1359zn8x1as94.s3.amazonaws.com/images/Brother_Belial_Forum_Signature.original.original.png

i5 4690K @ 3.5GHz|8GB HyperX Savage 1600mHz|MSI H81M-E34|MSI GTX 960 Gaming 2GB|Seasonic S12G 650W|Win10 Pro X64| Corsair Spec 03 Case|

Dreadnought Support tool | Customer Support | Rookie Helping Hand Manuel


Posted: //
July 7, 2018, 7:57 p.m.



MGeh75#7841 posted (#post-223281) said:

Hi, I don't know if it is the same problem. I play on PS4 so maybe I'm wrong here. But I have from time to time a similar problem which is really annoying today because it happens on every ONSLAUGHT Match in any Map

Match is found and starts to load. Then in the loading screen on the right side some lines begin to flicker and the fan of my PS4 Pro start to wind up to the max. I can only end the game thru the main menu.

This happend from time to time the last few month but today always when I try to join a onslaught match. Especially in Legendary but also in Vet.

This is exactly what happens to me.

When the PS4 fan starts sounding like it's literally about to take off I quit the game.

It's happened 3 matches in a row now.

I've already sent in a ticket


Posted: //
July 7, 2018, 11:01 p.m.



I haven't played since the reset between closed and open beta. Just came back to it last night, was pretty excited, bought some elite time. Proceeded to spend 4 hours freezing before I got into a game. Played for 8 hours, froze 40+ times, got 4 matches in. Today, I got on around noon, it's pushing 9pm now, I've played maybe 6 matches, and stopped counting freezes. It's total BS. 10ish games, 80-100 freezes, in a 15 hour period. I put in a ticket, I doubt it will be resolved in any kind of haste. Love the game, steaming pile of hot garbage right now though.


Posted: //
July 8, 2018, 12:18 a.m.


Updated //
July 8, 2018, 12:19 a.m.

Hey all!

We have restarted both PC and PS4 game servers in an attempt to resolve this bug while we work on a more permanent fix. If you experience the issue again, please fill out this brief form here so we can pin-point the cause!

http://bit.ly/DNloadbug


Sean McIntosh
Dreadnought Community Manager

Closed