FORUMS


Bugs bugs bug



Posted: //
Jan. 6, 2019, 11:23 a.m.



1) Ready button is not working for me. It is greyed out. Space wont put me ready so I click on it. It remains greyed out. I am never able to get into ready at the beginning of the match. Others have told me they have the same problem.

2) Today, two matches in a row, game started to a black screen. Everyone in the match experienced this problem. Going to try one more time, if it happens again I wont play until i see a patch fixing this...


Posted: //
Jan. 6, 2019, 11:31 a.m.



Same problem:

3 matches in a row with black screen. Ready button not working at orbit screen. Avatars not correct at orbit screen.


Posted: //
Jan. 6, 2019, 2:49 p.m.



Yeah, I'm getting that black screen with audio too.

While we're talking bugs, I'm going to take this opportunity to mention a few I have been experiencing lately... my daily contracts are no longer affected by matchplay, the first game I play after booting the game there is no ship selection before the match. Sometimes while maneuvering, if directional keys are being held, I'm unable to access either a module or an energy use. Lobby chat only works if I have switched between English and Global and after I've cancelled a matchmaking. Hopefully I'm not being redundant and I'm confident that efforts are being made to make the game run appropriately.

PS: Yes I've heard of discord. Happy script editing, thanks guys.


Come join me @ Twitch


Posted: //
Jan. 6, 2019, 3:03 p.m.



Yeah it's been happening all for me and many others, I told Kyle/PenguinRage this morning on his stream when I squaded with him that I had black screen in both matches I tried to play with him. The only way I could get in to a match was to force close the game with task manager and restart to get the Re join prompt. So Yeah I've not played all day.


https://gb-live-privateassetsbucket-1359zn8x1as94.s3.amazonaws.com/images/Brother_Belial_Forum_Signature.original.original.png

i5 11600K @ 3.9GHz|32GB Corsair Vengunce RGP SL Pro 3600mHz|MSI MPG Z590 Gaming Plus|MSI GTX 960 Gaming 2GB|Corsair TX 650W|Win11 Pro X64| Corsair Spec Delta Case|

Dreadnought Support tool | Customer Support | Rookie Helping Hand Manuel


Posted: //
Jan. 6, 2019, 3:34 p.m.



Maybe it's time to face the fact that the game is dead and the sixfoot has no interest in maintaining or reviving it. How are these bugs happening with no changes or updates to the game? The only reason I can think of is that they are essentially abandoning the servers and/or closing them down one by one.

It's a sad decision but I'll be uninstalling dreadnought after this post. It's been a fun year playing with you all. I'll check back from time to time to see if things change for the better. Until then, adieu!

SFH


Posted: //
Jan. 6, 2019, 6:33 p.m.



I dont think the game should be dead. I think the game is great. That's just me, but that is how I feel. I really hope this thing can survive. These bugs need to be fixed tho.


Posted: //
Jan. 7, 2019, 3:02 a.m.


Updated //
Jan. 7, 2019, 3:08 a.m.

they must have done SOMETHING in the last 5 days that is causing all the problems

incredible lag, spawning with a ghost invisible ship I cannot control much and getting shot instantly.

Drawing frame freezing... consistent frame freeze in the match intro, on the planet pan before a battle. In fact every camera pan has a few frame lags, like when you die and it pans to who got you... it's not frame skipping. it freeses on a few frames and continues on with the panning...

and a ton of other problems... I'm really getting tired of this. what a shame.... I would be in great shame is I have produced a game like this and "coded it" to the ground....

But since no one has even bothered answering my last 5 bug reports over the last year... I seriously doupt the people who wrote this game are even on this anymore.


Site | Twitter | Facebook | Youtube | GameMaker


Posted: //
Jan. 7, 2019, 10:33 a.m.



All these bugs are why I haven't even tried to play in over a month. It's so frustrating you don't want to play because half the time you can't and that the bugs are so persistent it's discouraging. Until the latest round of issues if fixed I won't bother firing the game up.



Posted: //
Jan. 7, 2019, 2:01 p.m.



Anyone using AMD Ryzen System? I'm running Ryzen 7 2700x, with GTX 980ti. It ran perfectly until Mid-December 2018. In my group on friends I'm the only one using an AMD system and I'm getting constant stutter, lags, and hangs. I thought it may have been the Dreadnought servers. I even hooked up a friends i3 system to my network and the game ran fine, even with an older GTX 950. As a last resort I hooked up my old rig with an Intel i7 3770K, and the game ran perfectly.

So if you're getting stutters, lags, and hangs I just wanted to know if you're using an AMD or Intel CPU as well.


Posted: //
Jan. 7, 2019, 6:03 p.m.



This game was already Dead On Arrival. Devs dont care4noting....only money.

With in the next year its gonna be yankt of the servers.

Why: unbalanced gameplay/ships/matchmaking. no decent interactive ui/map. no possibility to chat with other players, except wen in match. Black screens, crashing launcher, laggy, stupid buttons that dont work. And the best thing is: ta ta da daa - dont listen to you game comm.

This game is Cloud Pirates al over again and that one didnt last for 18months(including pre beta time). Well good luck with you money grap, i ll keep playing and hoping you C the light.

This forum is restricted, posts cannot be made.