FORUMS


Upon crash or logging out, all ships and credits are lost



Posted: //
Jan. 14, 2017, 12:40 a.m.



Herosupport#3506 posted (#post-92333)

no those items that you got back after the reset are still there has far has i know I still had all my hero ships

I think you misread my first question. I know they stay post-wipe, but this is in relation to the "items being lost on game restart" bug that this thread is talking about.


Posted: //
Jan. 14, 2017, 12:47 a.m.



the game is broken? has been confirmed time for funny cat videos.

maybe DN will let us buy the trident again for 100 credit it was amusing not getting any where and shooting hundreds of Nerf darts out of those gun batteries smile


I WILL NEVER FORGET ABOUT MAINTENACE


Posted: //
Jan. 14, 2017, 12:51 a.m.



DrewUniverse#7652 posted (#post-92363)

Herosupport#3506 posted (#post-92333)

no those items that you got back after the reset are still there has far has i know I still had all my hero ships

I think you misread my first question. I know they stay post-wipe, but this is in relation to the "items being lost on game restart" bug that this thread is talking about.

oh sorry yes i did miss read your question if you go on to DN's discord channel im sure you will get the right answer. i think thats also part of the bug.


I WILL NEVER FORGET ABOUT MAINTENACE


Posted: //
Jan. 14, 2017, 1:12 a.m.


Updated //
Jan. 14, 2017, 1:28 a.m.

Wish I would have seen this thread 15 minutes ago. With my situation I was reset back to T1 as most of you have been as well. I lost paints, decals, emblems but not any from my founders/recruit. The weird thing is that even though I don't own the red paint and hannya emblem anymore they are now equipped on my T1 Agosta.

EDIT: I repurchased the Trafalgar and what i could get back of the modules with the credits i had and logged off and then back on again. It is still there after getting one server busy error. I don't feel comfortable doing any more GP purchases for cosmetics though at the moment.


I have never made but one prayer to God, a very short one: 'O Lord make my enemies ridiculous.' And God granted it. -Voltaire


Posted: //
Jan. 14, 2017, 1:13 a.m.


Updated //
Jan. 14, 2017, 1:35 a.m.

I restarted three times just for a little extra ease-of-mind, and my module purchase was preserved on next restart. Going ahead cautiously for now..

Editing my post to add: When losing a ship you researched and purchased due to the progress bug, a second purchase keeps the ship persistently. In other words: Research and buy a ship, lose it via restart, buy it again and it won't disappear after that. Only bearable for Tier 2 ships in my opinion, though. Also, any Experience gained on that ship before restarting and losing it to the glitch, is restored after buying it a second time.


Posted: //
Jan. 14, 2017, 2:42 a.m.



I just had all my ships wiped out, hope the developers are looking at this =(


-----Tier 5 Ohkta Pilot-----Tier 5 Invictus Pilot-----Tier 5 Athos Pilot-----
-------------------------Fully Researched Tier 4 Fleet------------------------
-------------------What the @#$% are you talking about?----------------


Posted: //
Jan. 14, 2017, 7:06 a.m.


Updated //
Jan. 14, 2017, 7:16 a.m.

Lost a bunch of ships after relog, have to purchase 3 t2 ships again. Not going to play a game until this bug is fixed smile

UPD: Money and experience are lost too


Posted: //
Jan. 14, 2017, 8:08 a.m.


Updated //
Jan. 14, 2017, 9 a.m.

After re-log i lost my Otranto (T3) and all my T2 ships.... REALLY?
And i don't have the items that i received with the -Bun Bun's Hangar of Horror Contest-.

Dam.n... time wasted......................

EDIT: I'm not receiving credits from the new matches...........


Forged in Apulia.


Posted: //
Jan. 14, 2017, 8:40 a.m.



hello

I lost my lvl 2 ship aswell, after restart


Posted: //
Jan. 14, 2017, 8:54 a.m.



I lost all ship as well, after crash restart 5 hours lost of playng

This forum is restricted, posts cannot be made.