FORUMS


Camera View gets stuck and rubberbands to fixed position after being obstructed (Reproducible)



Posted: //
Jan. 14, 2017, 1:24 p.m.


Updated //
Jan. 14, 2017, 1:27 p.m.

This bug does not occur every time but is reproducible and carries over after a respawn, although it seems to correct itself after some time after that.

When you are looking around your ship while you come close to a planet surface or large object that causes your camera to get forced into a fixed position. It gets stuck even after you move away from the obstruction and then rubber bands to that fixed position regardless of where you point your mouse view. Once you stop moving the mouse the camera forces the view back.

For instance, when I was firing at a ship above while thrusting down towards the planet surface and touched down, the camera cannot go any lower while looking up above and glitches out even after you move away from the surface. After moving away from the surface with no obstructions anywhere around the ship for many km, the camera view "springs" back to looking up, as if the ship was still obstructed.

It's not just planet surfaces that cause this. It also happened when looking left while coming close to a mountain on the right. Or looking down when going under the structure on Rings of Saturn.


Posted: //
Jan. 14, 2017, 2:07 p.m.



Hi DamnTheseVoices, please reach out to our Customer Support Team for assistance. If you are able to, please include footage of the issues that you are having.



Posted: //
Jan. 14, 2017, 4:18 p.m.


Updated //
Jan. 14, 2017, 4:19 p.m.

This bug can be corrected. When it happens, hitting ESC and then resuming the game resets the camera back to normal behavior.

In Red Sands this bug occurred 4 total times when flying around the metallic structures near the center of the map. Each time hitting ESC and resume corrected it.

Playing with Trafalgar.

This forum is restricted, posts cannot be made.