FORUMS


Launcher update gets stuck at 0%



Posted: //
Jan. 27, 2017, 3:04 p.m.



I have installed the game today and I only get until the point where the launcher starts to update the game
It constantly switches between Confirming Update and Checking Diskspace, but there is no progress, it says at 0%.

The network activity is also 0 kb/s

I wonder if there is something I can do to fix that or to check what is going wrong?


Joined the game on 26.1.17, started only the tutorial yet.


Posted: //
Jan. 27, 2017, 3:09 p.m.



Try reinstalling the launcher? I don't know but it might help. Also check the settings to see if there's something wonky. Wish I could be more help =p If you can't get it to work try contacting support


Make The Forums Great Again!


Posted: //
Jan. 27, 2017, 6:21 p.m.



I cannot log into the game now, so maybe servers are down[*] and that affects downloads too.

[*] this also may be a problem "on the cables somewhere in the World" as I don't live in Texas... or US. I'm too lazy to fire up network analyzer to figure out server IP and run traceroute. Sorry.


Posted: //
Feb. 5, 2017, 5:32 a.m.



It is working since yesterday when I tried it again, I assume that the download of the updates was failing due to something in the beta operation. There was a maintenance window on Friday, I guess they fixed everything.

It would be good if there were a proper error message when the download is not reachable.


Joined the game on 26.1.17, started only the tutorial yet.


Posted: //
Feb. 5, 2017, 7:23 a.m.



If you are still experiencing difficulties downloading Dreadnought. Please reach out to our Customer Support Team.


This forum is restricted, posts cannot be made.