FORUMS


Game/Progression Breaking Bug - Say bye to your credits.



Posted: //
Feb. 3, 2017, 12:21 a.m.


Updated //
Feb. 3, 2017, 12:21 a.m.

  1. Launched the game after playing earlier
  2. Joined matchmaking in my t3 ship
  3. Queue Popped up and I got the map loading screen
  4. When selecting ship I get kicked back to Hangar and charged maintenance

Restarted my client and this time I managed to get into game but within a few seconds I was kicked back to the hangar. No error messages, The client is not disconnected the launcher is not having connection issues. My connection is fine no packet loss or other connection issues. Other programs are running fine and no connectivity issues on discord.
within 5 minutes my hours of games earlier in the day were undone.


Posted: //
Feb. 3, 2017, 6:29 a.m.



I too had this issue yesterday were every mstchmaking attempt after finishing a match resulted in what OP describes. I however didn't make it to ship selection but only to the map loading screen.

I only played recruit so i don't know about being charged for maintenance or not.


Posted: //
Feb. 3, 2017, 6:31 a.m.



Also having these problems. Playing only recruit matches right now.


Posted: //
Feb. 5, 2017, 2:26 p.m.



Bump!

I'm sure more players have this issue than just the 3 of us so far. Support has not presented a solution to me yet, but most likely the problem was caused by the latest hotfix.

I'm still playing recruit to avoid the ongoing maintenance robbery.


Posted: //
Feb. 9, 2017, 12:55 p.m.



Same problem, recruit side. after several attempts looks like a ship roster issue.


Posted: //
Feb. 11, 2017, 2:39 a.m.



Same problem, very annoying.
Credit loses need to be reduced or credit gains need to be increases vastly.


pew pew and all that.

This forum is restricted, posts cannot be made.