FORUMS


Anti-analising not working



Posted: //
Feb. 17, 2017, 4:45 p.m.


Updated //
Feb. 17, 2017, 4:45 p.m.

The Anti-analising option does not work. No matter you choose low, medium, hard or epic the spikes doesn't dissappear. (I have the other options in Epic too).


Posted: //
Feb. 17, 2017, 7:36 p.m.



Welcome aboard, Captain! Ensure that you are using the latest drivers for your graphics card. If the issue persists, please reach out to our Customer Support Team for assistance.


This forum is restricted, posts cannot be made.