FORUMS


Game wan't start [FIXED]



Posted: //
March 26, 2017, 7:06 p.m.


Updated //
March 27, 2017, 11:25 a.m.

Hi guys, I downloaded the game two time but I got the same error:
"impossibile to start correctly the application error 0cx0000005".
After approx a total of six hours of download this sit he first game wan't start.
Do someone experinced the same issue ?
Tnx


Posted: //
March 26, 2017, 7:52 p.m.



Welcome aboard, Captain! Please ensure that your drivers are all up to date. If the issues persists, please reach out to our Customer Support Team.



Posted: //
March 27, 2017, 8:23 a.m.



Hi Draex, and thank you for the reply. I tried all in my possibility. Also strange remedy like change DEP values on computer settings, and other. No way to start the game. Sincerely is the only game that wan't start, but I like it and I hope will be a solution to find to my problem. i wrote also to Customer support team, and I'm waiting for an answer. many thankls for now.


Posted: //
March 27, 2017, 11:27 a.m.



Also for other problems the solution is to download this update: Update for Windows 7 for x64-based Systems (KB2999226)

I dunno why the error message got "access violation" but is now OK and the game start.
tnx to the rich forum arguments I solved the issue.


Posted: //
March 27, 2017, 11:36 a.m.



Glad you were able to get the situation resolved captain! Closing this thread. smile


Having any issues and need some assistance? Our support team would be more than happy to help! You can reach out to them here!

Miguel "MiguelItUp" Rial - Six Foot Player Relations Specialist

This forum is restricted, posts cannot be made.