FORUMS


MercMontego

Statistics



POSTS

Haven't been able to check out the new patch as the patcher seems to broken. The download throws the transport error for me at about 68% and then seems to go in a loop, maybe downloading 200k or less every 10-20 seconds. I did have one spike of 4mb but after letting it sit an error and not making any real progress, I gave up and went to play a different game. I don't have the kind of free time to watch a game patch for 3 days (which was the estimate on the patcher).

Mine stopped at 68% and started cycling between the error and downloading 200k every 10-20 seconds. If you pause and restart the patch, it'll force another spike in the download but then right back to the transport error. I haven't been able to complete the patch and I quit trying. Oh well, on to a new game.

I'm getting this now trying to patch to 1.7. It gets up to 69% and then enters a loop with nothing else downloading. I let it sit for an hour and there was no change. I did a Repair and it still only goes up to 69%, 9576.40MB remaining and just loops. I have better things to do then wait for a patcher to get its act together.


Edit: As I was typing this, it downloaded 4.0 MB in one blip so now its only 9572.40 MB left to go but stopped again and looping.


Sardekar#3716 posted (#post-118970)


I feel like I should change this to my sig....

It's a beta. Population isn't there yet to support MM working as intended. This is normal.


In a post-release game, if there's still a problem, then they need to figure it out, advertise, get new players, etc, but it's still beta, it's got some bugs, not everyone can even play yet, some people are taking breaks until final release, etc.


You can only expect a certain level of smoothness from a beta test, that's why it's a beta test.

Pretty sure the game is now available for download by anyone (for the PC anyway)...so yes everyone CAN play right now. They just recognize its probably not worth their time to do so after so many concerns have been raised and ignored. I haven't put any money into the game so while some issues just drive me nuts, I don't have any room to bash the devs for it. I mean they're already coming to work everyday, sitting at a desk and coding this for me for free (from my perspective) so what complaints should I really rant on about anymore?



Sardekar#3716 posted (#post-118970)


I feel like I should change this to my sig....

It's a beta. Population isn't there yet to support MM working as intended. This is normal.


In a post-release game, if there's still a problem, then they need to figure it out, advertise, get new players, etc, but it's still beta, it's got some bugs, not everyone can even play yet, some people are taking breaks until final release, etc.


You can only expect a certain level of smoothness from a beta test, that's why it's a beta test.

Pretty sure the game is now available for download by anyone (for the PC anyway)...so yes everyone CAN play right now. They just recognize its probably not worth their time to do so after so many concerns have been raised and ignored. I haven't put any money into the game so while some issues just drive me nuts, I don't have any room to bash the devs for it. I mean they're already coming to work everyday, sitting at a desk and coding this for me for free (from my perspective) so what complaints should I really rant on about anymore?


I wait for 5-10 minutes then I get a match only to have it drop back to hanger and charge me maintenance. Then I get to queue up and wait another 5-10 minutes. So that's 10-20 minutes of doing nothing in addition to a penalty for something that's out of my control.


But hey, maybe they'll come out with some new hats soon!

Every patch it just gets worse and worse. I could care less about the new models when the basic game has so many issues its not worth playing.


You do understand that the game is in beta right? That you will lose all that progress anyway when the game launches and that the reason you can play is so you can report this kind of bugs so they can correct them before launch.

.

There are no more wipes before open beta or launch. The one on the 11th was the last wipe before release.


Started playing again today. Went to grab a bit to eat. Came back and everything I did over the last 3-4 hours was completely gone. What a cluster....

Just started backup after the wipe today. Went through all the T1's and bought (4) T2s. Leveled those up and was about to get a T3 when I went to grab a bite. Came back, logged in, everything I did today is gone.


I mean I don't even have all (3) T1s you start with as a new player. It kept 1 T1 ship and that's it.


How a company can be this inept is simply beyond me....


EDIT: After relogging twice, the two missing starter T1s came back and I could re-add them to my recruit fleet.