FORUMS


Draex

Statistics



POSTS

Welcome aboard, Captain! Please ensure that your graphics card is not independently changing your settings for best performance. If the issues persists, please reach out to our Customer Support Team.

Thank you for letting us know. Closing this thread.

Welcome aboard, Captain! Ensure that you are using the latest drivers for your graphics card. If the issue persists, please reach out to our Customer Support Team for assistance.

Please reach out to our Customer Support Team for assistance.

Hi Shipmaster, please reach out to our Customer Support Team for assistance.

The Elite time that was provided with the Founders Packs, has not officially started. This time will be provided to your account when we officially launch.

Welcome aboard, Captain! Glad to have you with us!

What browser are you using? I am on the latest version of Google Chrome and I am not able to replicate the issue.


Jan_der_Nordmann#5487 posted (#post-107916)


Same Problem SInce Saturday... smile


The support just got the requested log files. Will see.


EDIT: I solved the problem by myself: I don't know why, but the launcher / log in interface added a "blank sign" before my email adress (option remember my email enabled). You do not realize it, if you don't look carefully, but now i accidentally saw it! OMG! Who did this? SOLVED.



Glad to hear that you were able to resolve this issue! smile

Currently we do not have an ETA as to when the PS4 beta will launch. If you have not yet done so, please ensure to sign up for the beta.